Eletrônica Silveira
Olá, Seja Bem-Vindo ao Fórum Eletrônica Silveira!!!!
Para você poder ver os mais variados Projetos do nosso Fórum, você precisa fazer o cadastro!

Depois de se Cadastrar, não se esqueça de ler as regras do fórum!

http://eletronicasilveira.forumeiros.com/t3-regras-do-forum#3


Administrador do Fórum,
Rafael Silveira
HOMENAGEM

Na vida tudo passa tudo acontece mas alguém igual a você a gente jamais esquece




★ 22 de novembro de 1991

† 12 de março de 2016

Nosso eterno amigo, administrador e fundador deste fórum
Quem está conectado
54 usuários online :: 18 usuários cadastrados, Nenhum Invisível e 36 Visitantes :: 2 Motores de busca

adelar, Ademir, asuservice, borao, carlosalan3, CMeletronica, danmaziero, deus efiel, Isaias Corona, jorge mendes, lgeorg12, luiz henrique pires, mbt, MME, rasiel2017, sandro03, Yogurthu, zainan

[ Ver toda a lista ]


O recorde de usuários online foi de 264 em Seg 18 Mar 2013 - 11:54
Últimos assuntos
» AUTO RAMP
Hoje à(s) 21:51 por Isaias Corona

» CROSSOVER PARA GRAVES
Hoje à(s) 20:27 por josiaslima

» Esquema de Amplificadrr de audio
Hoje à(s) 18:57 por michael@

» esquema studio r z7/ z8
Hoje à(s) 17:54 por michael@

» Fonte Chaveada Com IR2153 "Nova Versão"
Ontem à(s) 23:09 por deus efiel

» Modificacão em esquema staner
Ontem à(s) 21:31 por jacquesprates

» Amplificador APEX AX11
Ontem à(s) 13:39 por danmaziero

» NS450 - AMPLIFICADOR
Sab 9 Dez 2017 - 11:50 por lgeorg12

» amplificador classe D com IRFI4019H 250W em 4R
Sab 9 Dez 2017 - 3:12 por 0xxy

» AMPLIFICADOR ONEAL OP7000
Sex 8 Dez 2017 - 6:01 por louroimortaldotempo

» Fontes Full-Bridge
Qua 6 Dez 2017 - 23:15 por Fabregas

» Aquecedor por indução magnetica
Qua 6 Dez 2017 - 19:44 por ceara.val

» Amplificador diy com placas Audio Leader
Qua 6 Dez 2017 - 16:51 por Everaldo K. Maus

» DEBUNKER DIAMOND X2
Dom 3 Dez 2017 - 20:08 por jocabacellar

» amplificador full bridge classe D 5000wrms
Dom 3 Dez 2017 - 18:02 por marciolopes37

Eletrônica Perez
CM Eletrônica
Top dos mais postadores
Rafael Silveira (7816)
 
Caca Silva (5951)
 
renatoscp (3842)
 
CMeletronica (3155)
 
michel chagas (2791)
 
Railson (2119)
 
alexsandro rodrigues de a (1778)
 
naldo santos (1599)
 
ablacon64 (1222)
 
gilvantexas (1061)
 

Medidor de Velocidade

Publicidade

AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Página 38 de 40 Anterior  1 ... 20 ... 37, 38, 39, 40  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

obrigado michael.

Mensagem por alanjunior em Sex 12 Fev 2016 - 0:54

michael@ escreveu:
olha ela aqui meu amigo !
[Você precisa estar registrado e conectado para ver esta imagem.]
avatar
alanjunior
Nível 1
Nível 1

Mensagens : 11
Data de inscrição : 10/10/2013
Idade : 42
Localização : tomé-açu

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por maiko_bito em Seg 15 Fev 2016 - 9:34

Bom dia pessoal, preciso de ajuda com um BX que estou montando

versão AB, com transformador de 53+53 isso da +ou- 75vDC...

5 pares por canal na saida...

o que está acontecendo é o seguinte... ele funcionou tem força, em volume alto toca perfeito... mas em volume baixo fica saturado, distorcido... tipo som raxado como se o diferencial de entrada estivesse incorretamente alimentado... segui a risca, todos os resistores do projeto original...

porém fiz uma alteração que venho fazendo de costume... no biass eu altero o resistor de 5k para 4k7 e no lugar do trimpote eu coloco um resistor de 1k... para fixar o biass, dica do amigo Mario Mota, sempre funcionou para miim, o caso é que sempre montei BX com mais de 100v na fonte, e sempre funcionaram bem... este é o primeiro com fonte baixa...alguém sabe o que pode ser?
avatar
maiko_bito
Nível 2
Nível 2

Mensagens : 233
Data de inscrição : 12/03/2015
Idade : 28
Localização : Pérola D Oeste - PR

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por alexsandro rodrigues de a em Seg 15 Fev 2016 - 9:47

poste as tensões indicadas nas paginas 2,3,4

corrente de bias baixa.
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1778
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por maiko_bito em Seg 15 Fev 2016 - 10:12

Amigo Alexsandro vou fazer as medições... pode realmente ser corrente de bias baixa? notei também que estou com um dissipador pequeno, tocando a 4 ohms e não aquece nada, sem cooler... tipo, parece não estar forçando, mas está extraindo uma boa potência....essa mesma placa foi retirada de um BX com fonte de 110+110DC lá ela funcionava perfeitamente.... colocado agora na tensão de 75+75DC o problema apareceu
avatar
maiko_bito
Nível 2
Nível 2

Mensagens : 233
Data de inscrição : 12/03/2015
Idade : 28
Localização : Pérola D Oeste - PR

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por alexsandro rodrigues de a em Seg 15 Fev 2016 - 11:57

a solução vai ser diminuir o valor dos resistores da etapa de bias para a corrente aumentar mas faça as medições não podemos usar sem fazer os ajustes.
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1778
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por sandro03 em Seg 15 Fev 2016 - 18:51

[img][Você precisa estar registrado e conectado para ver esta imagem.][/img]

Simulaçao do bx com step, e alimentaçao de 140-70-0-70-140v
avatar
sandro03
Nível 2
Nível 2

Mensagens : 201
Data de inscrição : 14/09/2013
Idade : 33
Localização : itapetinga

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por alexsandro rodrigues de a em Seg 15 Fev 2016 - 19:13

muito bom amigo

estou vendo apenas a foto do meio

manda uma imagem por cada postagem.

gostaria de ver simulações em nível de baixa e alta potencia

a impedância de carga foi de 1,5 ou 2R
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1778
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por sandro03 em Seg 15 Fev 2016 - 19:40

Carga de 2r
avatar
sandro03
Nível 2
Nível 2

Mensagens : 201
Data de inscrição : 14/09/2013
Idade : 33
Localização : itapetinga

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por alexsandro rodrigues de a em Seg 15 Fev 2016 - 19:50

usou apenas 6 saídas deveria ter no minimo 10 com essa tensão idealmente 15 + um par de drive e transistores de primeira linha MJL 3281 os NJW são de segunda linha a impedância de 1,5 ohms
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1778
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por sandro03 em Seg 15 Fev 2016 - 21:57

[img][Você precisa estar registrado e conectado para ver esta imagem.][/img]

aqui é o maximo de sinal sem que o step começe a comutar as tençoes
avatar
sandro03
Nível 2
Nível 2

Mensagens : 201
Data de inscrição : 14/09/2013
Idade : 33
Localização : itapetinga

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por sandro03 em Seg 15 Fev 2016 - 21:59

[img][Você precisa estar registrado e conectado para ver esta imagem.][/img]

aqui o step começando a comutar
avatar
sandro03
Nível 2
Nível 2

Mensagens : 201
Data de inscrição : 14/09/2013
Idade : 33
Localização : itapetinga

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por sandro03 em Seg 15 Fev 2016 - 22:01

[img][Você precisa estar registrado e conectado para ver esta imagem.][/img]

aqui é o maximo que consegui sem distorçao na onda
avatar
sandro03
Nível 2
Nível 2

Mensagens : 201
Data de inscrição : 14/09/2013
Idade : 33
Localização : itapetinga

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por michael@ em Ter 16 Fev 2016 - 7:57

sandro03 escreveu:[Você precisa estar registrado e conectado para ver esta imagem.]" />

aqui é o maximo que consegui sem distorçao na onda
Bom dia sandro muito bom mesmo com 6 pares vc conseguil isso tudo de potencia então com 10 ou 15 pares ai ser um soco no peito ! Positivo Positivo Positivo Positivo Positivo
avatar
michael@
Avançado
Avançado

Mensagens : 839
Data de inscrição : 01/10/2013
Idade : 28
Localização : RJ Guapimirim

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por sandro03 em Ter 16 Fev 2016 - 9:56

Bom dia! E isso só com duas tensões, imagine com 3 ou 4!
avatar
sandro03
Nível 2
Nível 2

Mensagens : 201
Data de inscrição : 14/09/2013
Idade : 33
Localização : itapetinga

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por maiko_bito em Ter 16 Fev 2016 - 10:22

Bom dia amigos...

Amigo Alexsandro queimei meu multimetro por descuido ontem ao medir o BX na escala errada... mas sem problemas... gostaria apenas de lhe contar o que constatei quem sabe seja uma pista...

descobri ao colocar o trimpote que o BX não está dando regulagem de biass... o resistor 5k6 foi trocado por 4k7 e colocado o trimpote original, não importa o quanto eu gire o trimpote não altera o biass

fiz os seguintes testes, BD139 e 140 retirei e testei estão bons...

retirei todos os BFs da placa e testei, estão bons, não tem nada de fuga...

dai algo me chamou a atenção temos aqueles resistores 2k7 nos transistores do diferencial de entrada um resistor pra cada transistor...

se eu pegar e colocar outro resistor tipo de 1k5 algo mais direto e encostar junto"paralelo" a um dos resistores 2k7 o som limpa imediatamente, fica perfeito... mas se eu fizer o mesmo, colocar um resistor do mesmo valor no lado oposto do amplificador a distorção volta...
resumindo constatei que ele está desbalanceado, to desconfiado que pode estar alterados os valores dos resistores, eu usava essa placa em bridge e com um pré que força muito... pode ter danificado... vou trocar os resistores hoje

não sei se você me entendeu... no coletor de cada BF do diferencial tem um resistor de 2k7

se eu ligar outro resistor mais direto em paralelo com esse 2k7 o som limpa...mas se eu fizer isso somente em um dos lados do amplificador... lado do positivo ou lado negativo da simetria... se eu fizer a mesma coisa dos 2 lados dai volta a distorção...

o biass fica baixinho comparado a outros BX que já montei... antes do multimetro parar registrei algo em torno de 350mv e não sobe....
avatar
maiko_bito
Nível 2
Nível 2

Mensagens : 233
Data de inscrição : 12/03/2015
Idade : 28
Localização : Pérola D Oeste - PR

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por alexsandro rodrigues de a em Ter 16 Fev 2016 - 11:27

Troque o capacitor de 22uF e teste.
Troque os 4 bf de entrada
Teste os valores dos resistores. (pouco provável que esteja com defeito)

Quanto ao multímetro aproveite os componente e faça um com proteção baseado em esquemas analógicos sem escalas com bornes para cada tipo de medição.
Compre um novo e use a escala mais baixa DC e faça as escalas com componentes externos funciona em analógico ou digital.

a proteção e feita com diodos 1n4148 que deixa passar tensão máxima apenas 0,6 V apos essa tensão ele curto circuita e protege o multímetro pode ser usado zener, diodos ultra rápidos, retificadores, fusistor , fusível , varistor,etc
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1778
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por maiko_bito em Ter 16 Fev 2016 - 22:17

Amigo Alexsandro, que coisa estranha... troquei todos os BFs coloquei novos, troquei o capacitor de 22UF, troque o de entrada de 1uf... troquei os resistores dos BFs de entrada... ainda assim está distorcido com som baixo... sabe no coletor dos 2 BDs, ali acredito eu que deveria ter pelomenos uns 4 a 5v já que existe um zener 5v6... e não tem nem 1v circulando entre o GND da fonte e os coletores dos BDs tanto faz medindo antes ou depois do zener tem 1v...
troquei os bfs daquele multiplicador de voltagem que vem logo apos os 4 BFs de entrada... os coletores do multiplicador não chega mais do que 1v também... outra coisa estranha... ao desligar o amplificador quando a fonte vai descarregando, o som limpa, fica limpinho pouco antes de desligar... é muito estranho... desliguei também todos os capacitores de 22pf e 56pf por achar que algum poderia estar em curto ou algo assim, mas nada mudou... troquei o zener 5v6 que vai entre os coletores dos BDs, troquei o capacitor de 100n que vai junto ao zener... já estou ficando sem alternativas... só não troquei os drivers de saida, até por que não acredito que estejam com problema pois em determinado momento quando encosto aquele resistor junto ao difernecial de entrada o som limpa
avatar
maiko_bito
Nível 2
Nível 2

Mensagens : 233
Data de inscrição : 12/03/2015
Idade : 28
Localização : Pérola D Oeste - PR

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por alexsandro rodrigues de a em Qua 17 Fev 2016 - 9:05

Substitua os transistores restantes da placa exitadora, pois vc já eliminou 2 etapas a de entrada e a multiplicadora de voltagem agora falta a etapa bias e drive com isso fica resolvido é muito provável que seja os bd mas para não ter tanto trabalho melhor substituir logo eles e os demais.

A tensão do bias é medida em paralelo com o zener é realmente esta baixa.
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1778
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por maiko_bito em Qui 18 Fev 2016 - 13:28

Amigo Alexsandro, que loucura, troquei os 12 transistores da placa excitadora, coloquei todos novos, e antes de colocar medi todos eles para ver se não havia fuga...

medi todos os resistores 2k2, 100r, 1k e 1k5 que fazem o diferencial... cara não tem jeito, medi também os de 56k e 10k... tudo perfeito... e fica rouco quando baixo...

medi os 4 diodos 1n4007 que ficam na saida depois dos MJE...
medi os resistores 3k3 e 560r que ficam entre os MJE... troquei o capacitor de 22Uf várias vezes... o resistor que volta da realimentação, aquele de 33k se eu colocar um valor bem baixo tipo 10k ou menos "da a impressão" de que o som limpa uns 90% mas perde quase toda a potência...

vou fazer outro teste hoje vou remover esta placa excitadora e vou por uma placa excitadora de outro amplificador para testar a fonte e o bloco de saida...

os únicos componentes que não troquei por falta aqui foram os diodos 5v6... eu usei de 1w... aparentam estarem bons... lá nos BDs não chega voltagem tanto faz ter o resistor do bias ou não na base dos BDs não sobe mais que 1,5v nos coletores.. e nos coletores dos 2 bfs do multiplicador também não sobe mais do que 1,5v...

fiquei em dúvida... de onde vem a voltagem que circula ali entre estes coletores? do proprio transistor do multiplicador?

é estranho ele parece estar desbalanceado de certa forma... se eu provocar um desequilibrio em qualquer lado do diferencial o som limpa quando baixo, e distorce quando levanto... inverte a situação....

amigos se alguém já passou por isso, qualquer sugestão é bem vinda... já montei uns 10bx até agora.. e esse foi o primeiro a dar esse tipo de defeito
avatar
maiko_bito
Nível 2
Nível 2

Mensagens : 233
Data de inscrição : 12/03/2015
Idade : 28
Localização : Pérola D Oeste - PR

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por maiko_bito em Qui 18 Fev 2016 - 13:29

se eu medir em paralelo com o zener 5v6 a voltagem, chega por volta de 3 a 3,5v no zener que fica entre os coletores dos BDs...
avatar
maiko_bito
Nível 2
Nível 2

Mensagens : 233
Data de inscrição : 12/03/2015
Idade : 28
Localização : Pérola D Oeste - PR

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por alexsandro rodrigues de a em Sex 19 Fev 2016 - 11:20

verifique as trilhas da placa e soldas que possa estar em curto

tenha sempre uma placa de teste exitadora e régua de saída, um teste rápido faz vc eliminar uma grande duvida.

a voltagem vem dos multiplicadores de voltagem o bias da uma queda de tensão neste ponto dos bd e isso gera essa pequena tensão que e a soma das tensões base emissor dos drive e primeiro transistor de saída no positivo e negativo.

note que o próprio transistor pode gerar tensão na base

verifique o capacitor de 47k em paralelo com o zener

para testar a regua de saida deve estar ligada a exitadora.

poste as tensões da tabela de testes
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1778
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por maiko_bito em Sex 19 Fev 2016 - 11:36

Amigo Alexsandro, um dos canais funcionou... era os resistores que vão na base dos transistores de saida... estavam com os valores alterados, alguns mais diretos do que outros... troquei todos eles coloquei novos, limpou o som....


agora estou com o outro canal fazendo o mesmo problema porém já verifiquei a saida que ele usa e a saida está normal... vou começar os testes na placa dele hoje
avatar
maiko_bito
Nível 2
Nível 2

Mensagens : 233
Data de inscrição : 12/03/2015
Idade : 28
Localização : Pérola D Oeste - PR

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por alexsandro rodrigues de a em Sex 19 Fev 2016 - 12:06

maiko esses resistores tem recomendação para 1 w
vc usou de 1/8 - 1/4 ou 1/3 W qual o valor em ohms? eles tem o mesmo tamanho e confunde a percepção de qual e a potencia deles então e melhor usar de 1w pois o ganho dos saídas e em torno de 100 hfe para sair 100w um watts entra na base
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1778
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por maiko_bito em Sex 19 Fev 2016 - 15:36

agora funcionou perfeitamente os 2 canais... o outro canal que estava distorcido parece que era o capacitor de 22uf que tinha um de 100uf no lugar dele...

ta tocando bem agora... obrigado a todos pela atenção...

Aprendi mais uma eu não dava a devida atenção ao bloco de saida... agora sei que ele influencia em tudo
avatar
maiko_bito
Nível 2
Nível 2

Mensagens : 233
Data de inscrição : 12/03/2015
Idade : 28
Localização : Pérola D Oeste - PR

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por alexsandro rodrigues de a em Sex 19 Fev 2016 - 18:02

sim todas as etapas tem função importante.

evite usar transistores diferente na saída.
não use MJL com Toshiba na mesma etapa eles tem ganho diferentes principalmente quando e exigido mais potencia.

se for usar MJL na saída use todos de mesma referencia.

qual a potencia dos resistores e qual valor vc usou nas bases dos saídas?
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1778
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR-STUDIO-R-mod-BX-PARTE - 03

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 38 de 40 Anterior  1 ... 20 ... 37, 38, 39, 40  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum