Eletrônica Silveira
Olá, Seja Bem-Vindo ao Fórum Eletrônica Silveira!!!!
Para você poder ver os mais variados Projetos do nosso Fórum, você precisa fazer o cadastro!

Depois de se Cadastrar, não se esqueça de ler as regras do fórum!

http://eletronicasilveira.forumeiros.com/t3-regras-do-forum#3


Administrador do Fórum,
Rafael Silveira
HOMENAGEM

Na vida tudo passa tudo acontece mas alguém igual a você a gente jamais esquece




★ 22 de novembro de 1991

† 12 de março de 2016

Nosso eterno amigo, administrador e fundador deste fórum
Quem está conectado
58 usuários online :: 13 usuários cadastrados, Nenhum Invisível e 45 Visitantes :: 1 Motor de busca

2sc5200, AlanPedro, alisson.suporte, djdanieldorneles, felipen1, ffc2222, jose amaral, mario douglas, MME, Ralfhs, reinaldo jose da silva, tec-luz, wandows

[ Ver toda a lista ]


O recorde de usuários online foi de 264 em Seg 18 Mar 2013 - 11:54
Últimos assuntos
» Controle de corrente SG3525, Por trafo de corrente (TC)
Hoje à(s) 10:48 por Wesleysantana025

» amplficador classe D 3500 2ohms
Hoje à(s) 10:35 por fabricio369

» FONTE CHAVEADA 800W COM PROTEÇÃO CONTRA CURTO - IR2153
Ontem à(s) 20:59 por lgeorg12

» Projeto concluido
Ontem à(s) 12:10 por Marcelino

» Fonte chaveada 1700watts 80+80volts
Qui 21 Set 2017 - 3:34 por louroimortaldotempo

» MINI STRONG (100w rms)
Qua 20 Set 2017 - 20:05 por Tubetronic

» Drive para Mosfet / Igbt
Qua 20 Set 2017 - 12:46 por Wesleysantana025

» Amplificador APEX AX11
Ter 19 Set 2017 - 21:20 por Kroika

» esquema studio r z7/ z8
Ter 19 Set 2017 - 21:13 por Ferreirajunior

» Ajuda com Amplificador
Seg 18 Set 2017 - 21:43 por wellersond

» Layout pcb
Seg 18 Set 2017 - 21:25 por Antonio carlos 2

» ajuda
Seg 18 Set 2017 - 18:36 por ray silva

» Tv como osciloscopio
Dom 17 Set 2017 - 21:02 por apolo1

» Orgao/teclado eletronico
Sab 16 Set 2017 - 22:24 por Antonio carlos 2

» Smps SG3525 C/ Proteção, C/ Trafo Driver para IGBTs
Sab 16 Set 2017 - 20:45 por Wesleysantana025

Eletrônica Perez
CM Eletrônica
Top dos mais postadores
Rafael Silveira (7816)
 
Caca Silva (5947)
 
renatoscp (3835)
 
CMeletronica (3145)
 
michel chagas (2791)
 
Railson (2118)
 
alexsandro rodrigues de a (1777)
 
naldo santos (1599)
 
ablacon64 (1220)
 
gilvantexas (1061)
 

Medidor de Velocidade

Publicidade

amplificador classe D que montei

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

amplificador classe D que montei

Mensagem por albert_emule em Seg 25 Maio 2015 - 9:37

[Você precisa estar registrado e conectado para ver esta imagem.]


[Você precisa estar registrado e conectado para ver esta imagem.]
avatar
albert_emule
Avançado
Avançado

Mensagens : 399
Data de inscrição : 15/02/2014
Idade : 34
Localização : Salvador BA

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por systemjol em Seg 25 Maio 2015 - 10:24

Como vc conseguiu fazer esse bicho funcionar sem aquecer os mosfets?Já tentei várias vezes e aquece muito,mesmo com a forma de onda perfeita.Já montei variações desse esquema e todos aquecem muito.
avatar
systemjol
Avançado
Avançado

Mensagens : 851
Data de inscrição : 24/12/2012
Idade : 31
Localização : Almenara-MG

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por alexsandro rodrigues de a em Seg 25 Maio 2015 - 11:11

Classe D ou AB com mosfet ?
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1777
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por systemjol em Seg 25 Maio 2015 - 11:27

Eu me referi ao que o Albert postou a foto,é um class d com mosfet p e n-channel.
avatar
systemjol
Avançado
Avançado

Mensagens : 851
Data de inscrição : 24/12/2012
Idade : 31
Localização : Almenara-MG

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por albert_emule em Seg 25 Maio 2015 - 16:53

systemjol escreveu:Como vc conseguiu fazer esse bicho funcionar sem aquecer os mosfets?Já tentei várias vezes e aquece muito,mesmo com a forma de onda perfeita.Já montei variações desse esquema e todos aquecem muito.

Eu tinha montado um anterior a este, que também aquecia.
Curioso que aquecia mais um mosfet que o outro.

Mas tinham uns resistores de valores diferentes para polarizar o gate.
O diodo zener que limita a tensão de gatilho, era de 8V e o que limita a tensão de corte, era de 4,7V.

Observe que mudei isso:
Coloquei diodos zeners de 15V para limitar a tensão de gatilho e de 4,7V para limitar a tensão de corte.
Além do mais coloquei os resistores de gate de 10R.

Para chegar a estes valores eu andei simulando.
Eu observei em simulações que a causa do aquecimento, era condução simultânea.
Dava picos rápidos de até 8A.

Ajustei tudo em simulação de forma que ficasse o melhor possível, mas me surpreendeu, pois na montagem real, o resultado foi bem melhor que na simulação.

Eu também descobrir que o que faz ele oscilar são os atrasos das etapas do circuito.
O capacitor de 220pF serve para adiantar o sinal e compensar o atraso e assim estabilizar a freqüência.

Caso eu mude o capacitor de 220pF para uns 100pF, o amp deve passar a oscilar na faixa dos 400Khz.









avatar
albert_emule
Avançado
Avançado

Mensagens : 399
Data de inscrição : 15/02/2014
Idade : 34
Localização : Salvador BA

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por systemjol em Seg 25 Maio 2015 - 17:04

Muito obrigado Albert,vou tentar novamente com essas alterações. Positivo Positivo Positivo
avatar
systemjol
Avançado
Avançado

Mensagens : 851
Data de inscrição : 24/12/2012
Idade : 31
Localização : Almenara-MG

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por albert_emule em Seg 25 Maio 2015 - 17:30

Outro detalhe é que este só pode ser alimentado com no máximo 45V, pois a fonte é simétrica, e quando um mosfet chaveia, já põe 90V no outro mosfet. Os mosfets são de 100v.

Usando mosfets de 200V, já daria para usar fonte simétrica de 95+95V.

Com fonte de 95+95 aí tem que usar uma fonte simétrica dedicada.




avatar
albert_emule
Avançado
Avançado

Mensagens : 399
Data de inscrição : 15/02/2014
Idade : 34
Localização : Salvador BA

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por CarlosVot em Seg 25 Maio 2015 - 18:53

Albert,
Há muito tempo montei um desses,se não me engano Detex.
Tive problema também,o meu não funcionou.
Nem lembro se era esse o problema.
Vou ver se acho a plaquinha aqui na sucata,quem sabe agora funcione.Valeu!
avatar
CarlosVot
Avançado
Avançado

Mensagens : 284
Data de inscrição : 31/10/2012
Idade : 57
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por albert_emule em Seg 25 Maio 2015 - 19:01

Tenha cuidado com o indutor. Tem que ter a exata indutância. As oscilações dependem da indutância.
avatar
albert_emule
Avançado
Avançado

Mensagens : 399
Data de inscrição : 15/02/2014
Idade : 34
Localização : Salvador BA

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por CarlosVot em Seg 25 Maio 2015 - 19:31

Também tem isso,acredito que tenha feito o indutor com instruções que consegui.
Não tinha LCR meter agora tenho um desse 0,2%:
[Você precisa estar registrado e conectado para ver este link.]
Com certeza o indutor eu já reutilizei ou aproveitei o núcleo.
avatar
CarlosVot
Avançado
Avançado

Mensagens : 284
Data de inscrição : 31/10/2012
Idade : 57
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por albert_emule em Seg 25 Maio 2015 - 19:36

Vejam: Alterei o capacitor de 220pF para 100pF, e o amp passou a oscilar em 403Khz:

[Você precisa estar registrado e conectado para ver esta imagem.]


Saída do comparador de tensão LM393:
[Você precisa estar registrado e conectado para ver esta imagem.]
avatar
albert_emule
Avançado
Avançado

Mensagens : 399
Data de inscrição : 15/02/2014
Idade : 34
Localização : Salvador BA

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por albert_emule em Seg 25 Maio 2015 - 20:06

[Você precisa estar registrado e conectado para ver esta imagem.]
avatar
albert_emule
Avançado
Avançado

Mensagens : 399
Data de inscrição : 15/02/2014
Idade : 34
Localização : Salvador BA

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por albert_emule em Seg 25 Maio 2015 - 20:15

Vejam que o comparador está lento.

Talvez não consiga pôr os 45V da fonte, em áudio nos falantes. Poderá distorcer antes de chegar nos 45V.

45V daria na faixa de uns 30V RMS nas bobinas dos auto-falantes.

Para atingir os 45V nas bobinas dos falantes, um lado dos pulsos tem que ficar bem fino quase sumindo hehehe

A onda não está boa, vai chegar num ponto que vai pegar o meio da rampa de subida da saída do comparador, ou o meio da rampa de descida, e a tensão ficará abaixo de 5V, daí o mosfet não polariza ou polariza de forma precária.

[Você precisa estar registrado e conectado para ver esta imagem.]


Vejam que o LM393 está respondendo a freqüência de uns 8Mhz, e mesmo assim não está dando conta hehehe.

Imagino que teria que usar um comparador de uns 25Mhz para atender bem.

Tipo um LT1016. O problema é que este custa R$30,00
avatar
albert_emule
Avançado
Avançado

Mensagens : 399
Data de inscrição : 15/02/2014
Idade : 34
Localização : Salvador BA

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por exciter em Seg 25 Maio 2015 - 21:32

lm 311 ou tl0712 nao serviria alberto??
avatar
exciter
Avançado
Avançado

Mensagens : 304
Data de inscrição : 28/11/2013
Idade : 47
Localização : vitoria

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por albert_emule em Seg 25 Maio 2015 - 22:07

Um amigo aqui testou comparadores discreto e diz ter conseguido 12 nano segundos.

O meu próximo comparador será discreto hehehe



Veja que este LM393 está apresentando 120 manos segundos.

O LM311 é é levemente mais rápido. Não altera muito.

Já o TL071 não é diferente. Cita 0,1 micro segundos, que é igual a 100 nano segundos.
[Você precisa estar registrado e conectado para ver este link.]

Mas veja que que nos gráficos ele atinge isso indo de zero a 6V hehehe.

O LM393 aqui está com 120 nano, porem indo de zero V até 10v. Na prática termina tudo dando no mesmo.


Mas o amp está funcionando. Porém acho que não vai conseguir modular 100% devido as rampas de subida do comparador.





avatar
albert_emule
Avançado
Avançado

Mensagens : 399
Data de inscrição : 15/02/2014
Idade : 34
Localização : Salvador BA

Voltar ao Topo Ir em baixo

Re: amplificador classe D que montei

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum