Eletrônica Silveira
Olá, Seja Bem-Vindo ao Fórum Eletrônica Silveira!!!!
Para você poder ver os mais variados Projetos do nosso Fórum, você precisa fazer o cadastro!

Depois de se Cadastrar, não se esqueça de ler as regras do fórum!

http://eletronicasilveira.forumeiros.com/t3-regras-do-forum#3


Administrador do Fórum,
Rafael Silveira
HOMENAGEM

Na vida tudo passa tudo acontece mas alguém igual a você a gente jamais esquece




★ 22 de novembro de 1991

† 12 de março de 2016

Nosso eterno amigo, administrador e fundador deste fórum
Quem está conectado
14 usuários online :: 1 usuário cadastrado, Nenhum Invisível e 13 Visitantes :: 2 Motores de busca

amozuo

[ Ver toda a lista ]


O recorde de usuários online foi de 264 em Seg 18 Mar 2013 - 11:54
Últimos assuntos
» esquema studio r z7/ z8
Ontem à(s) 21:22 por clbiondo

» Amplificador Classe D Fullbridge
Ontem à(s) 9:06 por fastaveira

» AMPLIFICADOR ONEAL OP7000
Qua 26 Jul 2017 - 14:21 por Daniel Queiroz

» Detector PI Com Arduino Uno, Display LCD e Discriminação......
Qua 26 Jul 2017 - 13:26 por Dark36

» AUTO RAMP
Ter 25 Jul 2017 - 10:08 por wandows

»  classe D 2 pares irf90N20
Ter 25 Jul 2017 - 8:49 por jose henrique ribeiro net

» Placa fonte 800W com toroide
Dom 23 Jul 2017 - 23:09 por Kem69

» Soft Start ( partida suave ) para amplificadores
Sab 22 Jul 2017 - 22:02 por bhavajanandha

»  Detector Surf Pi
Sab 22 Jul 2017 - 21:53 por ALBANO ZINELLI

» PI POLONÊS
Sab 22 Jul 2017 - 18:38 por wagner poltronieri

» Detector surfmaster pi 1.2
Sab 22 Jul 2017 - 18:24 por jorge dos santos

» Ajuda com reforma de caixa de som
Sex 21 Jul 2017 - 19:06 por Isaias Pereira

» AMPLIFICADOR MONO, USANDO TDA7294 COM PRÉ,FONTE E VU NA MSMA PLACA
Sex 21 Jul 2017 - 11:03 por mamacom

» Upgrade em amplificador Staner MP600
Sex 21 Jul 2017 - 10:13 por Reginaldo Silva

» Pcb Mini Equalizador LA3600
Qui 20 Jul 2017 - 20:06 por lgeorg12

Eletrônica Perez
CM Eletrônica
Top dos mais postadores
Rafael Silveira (7816)
 
Caca Silva (5943)
 
renatoscp (3823)
 
CMeletronica (3121)
 
michel chagas (2791)
 
Railson (2118)
 
alexsandro rodrigues de a (1775)
 
naldo santos (1599)
 
ablacon64 (1220)
 
gilvantexas (1061)
 

Medidor de Velocidade

Publicidade

Amplificador PL1050. Alguém já montou?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Amplificador PL1050. Alguém já montou?

Mensagem por claredes em Qui 3 Dez 2015 - 19:39

Boa noite rapaziada.
Ainda nem terminei de montar o amp com TDA7294 e SMPS integrada do Renato e já estou pensando em outra montagem que se trata desse amplificador PL1050.
É um amplificador com fonte assimétrica, poucos componentes e usando transistores fáceis de encontrar em sucatas ou baratos para comprar em casas de componentes.
Promete 50W @8ohms e aprox 63W @4ohms.
Me interessei por ele pois tenho a parte mais cara que é um trafo de 25Vac x 5A que caberia certinho para alimentar um stereo desse amplificador.
Alguem aqui já montou ou ouviu o som dele?
Qual a avaliação?
Grande abraço
Clayton
avatar
claredes
Nível 1
Nível 1

Mensagens : 68
Data de inscrição : 05/10/2015
Idade : 39
Localização : Belo Horizonte - MG

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por claredes em Qui 3 Dez 2015 - 20:10

Segue esquema
[Você precisa estar registrado e conectado para ver esta imagem.]
avatar
claredes
Nível 1
Nível 1

Mensagens : 68
Data de inscrição : 05/10/2015
Idade : 39
Localização : Belo Horizonte - MG

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por alexsandro rodrigues de a em Sex 4 Dez 2015 - 12:06

E um polivox AP 500 ele tem um som bem agradável e muito bom nos agudos e médios vale a experiência o grave e um pouco atenuado.

Ele e limitado nos sub graves devido a usar capacitor na saída e transistores darligton de media potência.

[Você precisa estar registrado e conectado para ver esta imagem.]
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1775
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por claredes em Sex 4 Dez 2015 - 12:20

Se ele for igual ao AP500 eu conheço demais (de ouvir).
Judiávamos de um desse nos anos 90 na casa de um amigo, tocando 4 caixas.
Gostava do som daquilo, parecia dar bem mais som que a potencia especificada.
avatar
claredes
Nível 1
Nível 1

Mensagens : 68
Data de inscrição : 05/10/2015
Idade : 39
Localização : Belo Horizonte - MG

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por alexsandro rodrigues de a em Sex 4 Dez 2015 - 15:18

outra dica e fazer o ap 800 que usa fonte simétrica e tem resposta em sub graves, não tem o capacitor na saída nem usa darligton usa transistores comum mais potentes e com melhor resposta em todas as frequências.

[Você precisa estar registrado e conectado para ver este link.]

nota as informações da resposta de frequência do ap 500 não esta correta na audiorama o site alerta quanto a este fato.

já usei os dois.
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1775
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por claredes em Sex 4 Dez 2015 - 16:04

Mas me interessei em montar o Ap500 ou pl50 por causa do trafo que eu ja tenho. So p aproveitar sucata mesmo.
avatar
claredes
Nível 1
Nível 1

Mensagens : 68
Data de inscrição : 05/10/2015
Idade : 39
Localização : Belo Horizonte - MG

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por claredes em Sex 4 Dez 2015 - 16:10

Engraçado que ta informando 17w rms @4ohms e pelo que me lembro o barulho que fazia era de bem mais.
avatar
claredes
Nível 1
Nível 1

Mensagens : 68
Data de inscrição : 05/10/2015
Idade : 39
Localização : Belo Horizonte - MG

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por CarlosVot em Sex 4 Dez 2015 - 17:01

Boa Tarde!

A falta de grave é em função do valor do capacitor C8 470uF na saída.
Substitua por um de 2200uF/35v. Ligado do mesmo modo,ok!
avatar
CarlosVot
Avançado
Avançado

Mensagens : 284
Data de inscrição : 31/10/2012
Idade : 57
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por Pedro maestra em Sex 4 Dez 2015 - 18:04

CarlosVot escreveu:Boa Tarde!

A falta de grave é em função do valor do capacitor C8 470uF na saída.
Substitua por um de 2200uF/35v. Ligado do mesmo modo,ok!
Isso mesmo amigo.
Da uma olhada no YouTube e procure por Carlos mergulhao,ele está abordando recentemente este tema de amplificadores antigos (circuito com condensador na saida),muito explicativo.

Pedro maestra
Nível 2
Nível 2

Mensagens : 109
Data de inscrição : 02/08/2015
Idade : 23
Localização : jales

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por claredes em Sex 4 Dez 2015 - 18:54

Pedro maestra escreveu:
Isso mesmo amigo.
Da uma olhada no YouTube e procure por Carlos mergulhao,ele está abordando recentemente este  tema de amplificadores antigos (circuito com condensador na saida),muito explicativo.

Valeu Carlos, já lí que aumentando o valor do capacitor da saída, aparecem os graves! Positivo

Adoro os videos do Carlos Mergulhão, to sempre assistindo!
Vou procurar esses que você falou! Positivo
avatar
claredes
Nível 1
Nível 1

Mensagens : 68
Data de inscrição : 05/10/2015
Idade : 39
Localização : Belo Horizonte - MG

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por alexsandro rodrigues de a em Sex 4 Dez 2015 - 21:24

pode montar sem medo amigo, vc vai gostar do ap 500 (pl 1050) mas que são diferentes nos sub graves e verdade (AP800) mesmo usando o capacitor de valor maior.

eu realizei esse teste e melhora um pouco a resposta.

a explicação e que um capacitor não tem a mesma força de uma fonte negativa como as das fontes simétricas e o capacitor em serie funciona como um filtro que tem mais resistência a baixas frequências.

na época eu queria fazer os dois ter a mesma resposta em frequência mas percebi que não era simplesmente cupa do capacitor, mas como o som era muito bom meus amigos que estava acompanhando os testes terminaram comprando.
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1775
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por claredes em Sex 4 Dez 2015 - 22:46

alexsandro rodrigues de a escreveu:pode montar sem medo amigo, vc vai gostar do ap 500 (pl 1050) mas que são diferentes nos sub graves e verdade (AP800) mesmo usando o capacitor de valor maior.

eu realizei esse teste e melhora um pouco a resposta.

a explicação e que um capacitor não tem a mesma força de uma fonte negativa como as das fontes simétricas e o capacitor em serie funciona como um filtro que tem mais resistência a baixas frequências.

na época eu queria fazer os dois ter a mesma resposta em frequência mas percebi que não era simplesmente cupa do capacitor, mas como o som era muito bom meus amigos que estava acompanhando os testes terminaram comprando.  

Vou montar sim, para ver qual é a desse cara.
Minha memória auditiva dele tocando foi para o espaço, mas lembro muito bem o quanto judiávamos dele tocando as balas do flash house, era sim brutinho!
avatar
claredes
Nível 1
Nível 1

Mensagens : 68
Data de inscrição : 05/10/2015
Idade : 39
Localização : Belo Horizonte - MG

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por alexsandro rodrigues de a em Sab 5 Dez 2015 - 6:37

ok Positivo
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1775
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por ARIELSONxD em Seg 7 Dez 2015 - 23:46

Eu já montei,e por sinal tem um som legal,porém o chato foi encontrar transistores originais.
avatar
ARIELSONxD
Nível 1
Nível 1

Mensagens : 28
Data de inscrição : 02/09/2012
Idade : 23
Localização : Caruaru

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por alexsandro rodrigues de a em Ter 8 Dez 2015 - 8:08

funciona melhor com transistores de saida npn e pnp do mesmo fabricante.
avatar
alexsandro rodrigues de a
CONVIDADO DE HONRA
CONVIDADO DE HONRA

Mensagens : 1775
Data de inscrição : 12/12/2013
Idade : 40
Localização : Recife

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por CarlosVot em Ter 8 Dez 2015 - 14:49

Boa Tarde!

Montei esse circuito há muitos anos, a pci deve estar aqui na sucata.
Até procurei pra ligar ele novamente. Na época funcionou e o som não é ruim.
Se tivesse simulado como fiz agora provavelmente não montaria do jeito que está.
Infelizmente o simulador não consegue gerar nenhum tipo de som para análise.
Então o teste auditivo é sempre o que manda, boa montagem!
Pra quem quiser se divertir:
[Você precisa estar registrado e conectado para ver este link.]
avatar
CarlosVot
Avançado
Avançado

Mensagens : 284
Data de inscrição : 31/10/2012
Idade : 57
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por claredes em Ter 8 Dez 2015 - 17:35

Opa, fala Carlos, to baixando do MS agora!
avatar
claredes
Nível 1
Nível 1

Mensagens : 68
Data de inscrição : 05/10/2015
Idade : 39
Localização : Belo Horizonte - MG

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por raphaelmc em Sex 7 Out 2016 - 16:50

Amigos, alguém sabe a potência em 8 ohms deste amplificador??
Ele é exatamente o mesmo usado no Polyvos AP500b, apenas usa uma tensão maior e no polyvox o capacitor de saída é de 1000uF.
Segue abaixo o esquema do polyvox para comparação:
[Você precisa estar registrado e conectado para ver este link.]
Abraço!
avatar
raphaelmc
Nível 1
Nível 1

Mensagens : 25
Data de inscrição : 07/04/2015
Idade : 37
Localização : Pelotas

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por 0xxy em Sex 7 Out 2016 - 22:49

já montei e aprovo, otima qualidade =D
avatar
0xxy
Nível 1
Nível 1

Mensagens : 99
Data de inscrição : 19/07/2015
Idade : 25
Localização : são jose do mipibu

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por exciter em Seg 10 Out 2016 - 11:39

ops...uma dica,,,esses transistores de saida sao darligtons
avatar
exciter
Avançado
Avançado

Mensagens : 303
Data de inscrição : 28/11/2013
Idade : 46
Localização : vitoria

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por 0xxy em Qua 12 Out 2016 - 8:08

Sim, par darlington

Podem ser usados os: Tip147 e 142 que são os maiores, e também podem ser usados os Tips: 122 e 127 ou em vez do 127 usa 105 e 107 casado com tip 122 =D
avatar
0xxy
Nível 1
Nível 1

Mensagens : 99
Data de inscrição : 19/07/2015
Idade : 25
Localização : são jose do mipibu

Voltar ao Topo Ir em baixo

Re: Amplificador PL1050. Alguém já montou?

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum