Eletrônica Silveira
Olá, Seja Bem-Vindo ao Fórum Eletrônica Silveira!!!!
Para você poder ver os mais variados Projetos do nosso Fórum, você precisa fazer o cadastro!

Depois de se Cadastrar, não se esqueça de ler as regras do fórum!

http://eletronicasilveira.forumeiros.com/t3-regras-do-forum#3


Administrador do Fórum,
Rafael Silveira
HOMENAGEM

Na vida tudo passa tudo acontece mas alguém igual a você a gente jamais esquece




★ 22 de novembro de 1991

† 12 de março de 2016

Nosso eterno amigo, administrador e fundador deste fórum
Quem está conectado
32 usuários online :: 7 usuários cadastrados, Nenhum Invisível e 25 Visitantes :: 1 Motor de busca

Ademir, alexsandro rodrigues de a, Dierson Silva, jeffersonalmeida1992, Jeffersonjbm, marcelo bahia, Vidal alves

[ Ver toda a lista ]


O recorde de usuários online foi de 264 em Seg 18 Mar 2013 - 11:54
Últimos assuntos
» Processado behringer
Hoje à(s) 18:28 por deus efiel

» DEBUNKER DIAMOND X2
Hoje à(s) 0:46 por alexsandro rodrigues de a

» Preciso de ajuda placa do irs2092 cortando o audio
Ontem à(s) 23:53 por djlian

» Amplificador de 250w em 2ohms
Ontem à(s) 23:46 por djlian

» Ajuda com limiter
Ontem à(s) 23:11 por djlian

» Amplificador Heavy Duty e X5 (Studio HD)Modulos de proteção.1
Qua 12 Dez 2018 - 17:44 por Ademir

» APRENDA A FAZER SEUS PRÓPRIOS PROJETOS ELETRÔNICOS
Qua 12 Dez 2018 - 12:51 por fandnas

» Apostila do Curso Grátis Consertos de Fontes de Computador
Qua 12 Dez 2018 - 11:40 por fandnas

» 9 mil Esquemas De áudio Para Baixar
Qua 12 Dez 2018 - 11:32 por fandnas

» Ajuda com o projeto Indutímetro.
Ter 11 Dez 2018 - 21:43 por douglask99

» CROSSOVER PARA GRAVES
Dom 9 Dez 2018 - 3:50 por matos nascimento

» modificação de amplificador casse A/B para H
Dom 9 Dez 2018 - 3:33 por matos nascimento

» PI POLONÊS
Sab 8 Dez 2018 - 17:03 por ruy martins

» DESABAFO!!!
Sab 8 Dez 2018 - 12:54 por lgeorg12

» Link Mega Pasta Esquemas Máquinas De Solda
Sex 7 Dez 2018 - 17:54 por louroimortaldotempo

CURSOS ONLINE VIP
Top dos mais postadores
Rafael Silveira (7816)
 
Caca Silva (6017)
 
renatoscp (3877)
 
CMeletronica (3214)
 
michel chagas (2791)
 
Railson (2119)
 
alexsandro rodrigues de a (1820)
 
naldo santos (1599)
 
ablacon64 (1222)
 
gilvantexas (1061)
 

Medidor de Velocidade

Publicidade

PI POLONÊS

Página 12 de 12 Anterior  1, 2, 3 ... 10, 11, 12

Ir em baixo

Re: PI POLONÊS

Mensagem por Caca Silva em Sab 4 Ago 2018 - 11:50

Placa que desenhei





_________________
avatar
Caca Silva
ADMINISTRADOR
ADMINISTRADOR

Mensagens : 6017
Data de inscrição : 30/01/2011
Idade : 38
Localização : Ritápolis MG

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Arionas em Dom 5 Ago 2018 - 12:16

Caca Silva escreveu:Placa que desenhei





Very Good my friend
avatar
Arionas
Nível 1
Nível 1

Mensagens : 24
Data de inscrição : 25/10/2013
Idade : 56
Localização : Greece...Thessaloniki

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Alfredo Padrao em Seg 6 Ago 2018 - 23:31

Caca Silva escreveu:Placa que desenhei





Tem o PDF para disponibilizar?  Parabéns pela placa, ficou muito bem organizada.
avatar
Alfredo Padrao
Nível 2
Nível 2

Mensagens : 213
Data de inscrição : 16/01/2013
Idade : 56
Localização : Rio de Janeiro - RJ

http://cuboparaguitarra.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Arionas em Ter 7 Ago 2018 - 4:07

Caca Silva escreveu:Placa que desenhei





please send me this pdf for my e-mail [Você precisa estar registrado e conectado para ver este link.]
avatar
Arionas
Nível 1
Nível 1

Mensagens : 24
Data de inscrição : 25/10/2013
Idade : 56
Localização : Greece...Thessaloniki

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Caca Silva em Qui 9 Ago 2018 - 19:38

Aqui estão então os dados para download mas aviso que não testei, não fiz a placa, farei quando os componentes que encomendei chegarem

>>>>>CLIQUE AQUI PARA BAIXAR OS PDFs<<<<<

_________________
avatar
Caca Silva
ADMINISTRADOR
ADMINISTRADOR

Mensagens : 6017
Data de inscrição : 30/01/2011
Idade : 38
Localização : Ritápolis MG

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Alfredo Padrao em Sex 10 Ago 2018 - 10:59

Obrigado por disponibilizar!

Abraços,
Alfredo
avatar
Alfredo Padrao
Nível 2
Nível 2

Mensagens : 213
Data de inscrição : 16/01/2013
Idade : 56
Localização : Rio de Janeiro - RJ

http://cuboparaguitarra.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Arionas em Sab 11 Ago 2018 - 6:50

Caca Silva escreveu:Aqui estão então os dados para download mas aviso que não testei, não fiz a placa, farei quando os componentes que encomendei chegarem

>>>>>CLIQUE AQUI PARA BAIXAR OS PDFs<<<<<

Thanxs my friend .....from Thessaloniki
avatar
Arionas
Nível 1
Nível 1

Mensagens : 24
Data de inscrição : 25/10/2013
Idade : 56
Localização : Greece...Thessaloniki

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Luan-sts em Seg 20 Ago 2018 - 2:46

Se eu usar 3 bateria de 4,2 volts de 9,8 ah, sera que da algum problema? A soma delas esta dando 12,23 Volts.
avatar
Luan-sts
Nível 1
Nível 1

Mensagens : 1
Data de inscrição : 02/05/2018
Idade : 28
Localização : aqui

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por marcelolep em Ter 21 Ago 2018 - 19:58

Pessoal, montei o detector de metais Pinpointer MKII. Dá uma olhada lá no meu canal, e se puder, dá uma força! Estou aprendendo eletrônica e tenho alguns vídeos lá.
É só procurar por Marcelo Bergoncini no youtube. Não consegui colocar o link do vídeo aqui.
Abraço pessoal!
avatar
marcelolep
Nível 1
Nível 1

Mensagens : 7
Data de inscrição : 20/08/2018
Idade : 38
Localização : Araçoiaba da Serra

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Caca Silva em Sex 31 Ago 2018 - 16:15

Caca Silva escreveu:Placa que desenhei





Caca Silva escreveu:Aqui estão então os dados para download mas aviso que não testei, não fiz a placa, farei quando os componentes que encomendei chegarem

>>>>>CLIQUE AQUI PARA BAIXAR OS PDFs<<<<<

Pessoal como eu havia dito não tinha ainda testado essa placa que fiz e acabo de encontrar um erro no layout:

Este capacitor está invertido, o certo é o negativo pra cima. Depois edito o link acima e coloco o arquivo corrigido.

_________________
avatar
Caca Silva
ADMINISTRADOR
ADMINISTRADOR

Mensagens : 6017
Data de inscrição : 30/01/2011
Idade : 38
Localização : Ritápolis MG

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por antonio fernando santos em Sab 1 Set 2018 - 17:56

Ola! pessoal
Alguém tem a placa original AVT5196 do Pi Polonês.
poderiam me enviar:
E-mail: [Você precisa estar registrado e conectado para ver este link.]
ficarei grato pela atenção!
abraços
avatar
antonio fernando santos
Nível 1
Nível 1

Mensagens : 13
Data de inscrição : 26/07/2016
Idade : 52
Localização : Nossa Senhora do Socorro sergipe

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Arionas em Qua 5 Set 2018 - 4:52

[Você precisa estar registrado e conectado para ver este link.]
avatar
Arionas
Nível 1
Nível 1

Mensagens : 24
Data de inscrição : 25/10/2013
Idade : 56
Localização : Greece...Thessaloniki

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por mostafa90 em Sab 13 Out 2018 - 5:18

ola meus amigos,eu quero saber sober Como fazer uma pequena Bobina para este detector de metais!!
avatar
mostafa90
Nível 1
Nível 1

Mensagens : 2
Data de inscrição : 06/10/2018
Idade : 28
Localização : Iraq

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por mostafa90 em Sab 13 Out 2018 - 5:24

bobina 16cm ou menos!!!!
avatar
mostafa90
Nível 1
Nível 1

Mensagens : 2
Data de inscrição : 06/10/2018
Idade : 28
Localização : Iraq

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por ruy martins em Sab 24 Nov 2018 - 19:22

Bom dia amigos,
Montei o meu segundo PI. primeiro não ha meios de fazer funcionar. Ja o segundo funciona, ouço a frequêcia na bobina mas nenhum son sai do auto-falante. As soldas foram verificadas. Alguém tem idéia do de onde vem o probléma ? Sei que é dificil de dar uma solução sem a placa na mão, mas se me disserem onde fica o circuito de amplificação do son, que eu me viro. Agradeço desde ja qualquer ajuda.
avatar
ruy martins
Nível 1
Nível 1

Mensagens : 4
Data de inscrição : 24/11/2018
Idade : 63
Localização : Recife

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Alfredo Padrao em Seg 26 Nov 2018 - 18:14

Ruy, boa tarde!

"Sei que é dificil de dar uma solução sem a placa na mão, mas se me disserem onde fica o circuito de amplificação do son, que eu me viro"

Por mais que se queira ajudar, fica difícil de sugerir onde começara procurar o defeito se você não der as informações básicas requerida, tais como: quais as tensões encontradas nas fontes, isto para não te indicar a procurar defeito em lugar errado.

Por exemplo: te digo que o amplificador de som é o o transistor T4 (BD140).  Mas não vai adiantar nada se por acaso você não tiver presente no circuito as tensões de +5V e -5V.  Você não teria som saindo, e nem por isto o problema estaria no amplificador de som.

Dê mais detalhes, e com certeza irão aparecer mais membros sugerindo como resolver o problema.

Boa sorte,
Alfredo.
avatar
Alfredo Padrao
Nível 2
Nível 2

Mensagens : 213
Data de inscrição : 16/01/2013
Idade : 56
Localização : Rio de Janeiro - RJ

http://cuboparaguitarra.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por fandnas em Qui 29 Nov 2018 - 23:51

Realmente é um tanto complicado ver onde o defeito está, se é que há mesmo defeito, pois mesmo montado deve ser feita a calibração da maneira correta para que haja sinal sonoro no fone. Das experiências que tive montando o pi polonês, embora seja pouca, há alguns passos a serem observados para verificar o funcionamento.
1 - Medir as tensões nos pinos de alimentação dos CIs: +5V no pino 7 de IC1 e IC3. -5V no pino 4 dos mesmos CIs. Se há tensão nos pinos 4 e 8 de IC4, IC5 e IC6 e no pino 14 de IC2.
2 - Colocar P1 (10k) e P2 (2K2) na posição média.
3 - Caso não tenha frequencímetro ou osciloscópio para calibrar a saída de IC4 em aproximadamente 100Hz, colocar o trimpot PR2 (100K) na posição média e percorrer PR1 (220K) de um lado a outro para ver se o fone dá algum sinal sonoro.
4 - Caso não dê sinal sonoro vá regulando aos poucos PR2, deixe ele parado, e a cada regulagem nele percorra PR1 de um lado a outro, ainda com os potenciômetros na posição média. Não tente regular os dois trimpots ao mesmo tempo senão vai atrapalhar.
5 - Caso tenha percorrido PR2 de um lado a outro e PR1 tambem de um lado a outro cada vez que alterava um pouco PR2, e mesmo assim não obtiver sinal de áudio utilize um seguidor de sinais ou um pequeno amplificador de áudio para verificar se há sinal no pino 3 de IC4. Caso tenha parta para o coletor de T2 (BC327). No pino 10 de IC2. No pino 6 de IC1. Nos terminais "S" e "D"de T5 (BF245). No pino 6 de IC3. No emissor de T3 (BC327). E no pino 3 de IC6. O pino 3 de IC5 deve ser observado dessa maneira caso não esteja sendo gerada a tensão de +5V.

Obs.: Os passos de 2 a 4 também devem ser realizados da mesma forma caso o detector esteja emitindo som constantemente, sem que as alterações dos potenciômetros mudem isso, mas deve-se tomar cuidado com T4 (BD140), pois o mesmo esquentará bastante e corre o risco de queimar.
Obs. 2: T1 pode-se usar BD911, TIP31, TIP41, IRF630, IRF640. Já usei todos esses e funcionou normalmente. Dei preferência ao IRF630 pois vi que esquentava pouco e não vi necessidade de manter o IRF640.

No mais é isso, o mais importante é a regulação de PR2 e PR1 da forma como foi descrita, pois eu montei um que estava funcionando normalmente e apenas quando procedi dessa maneira nos trimpots que obtive funcionamento normal pois emitia apenas um som constante que esquentava bastante T4.
Isso é apenas um resumo do que eu passei em testes com os que montei, não tenham pressa em obter a resposta para os defeitos que aparecerem, leiam as respostas dos colegas que possivelmente poderá ter sido apresentado o mesmo problema que algum de vocês.
Espero ter ajudado alguem que ainda está tendo dificuldades na montagem.
avatar
fandnas
Nível 1
Nível 1

Mensagens : 14
Data de inscrição : 05/12/2017
Idade : 28
Localização : Pernambuco

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por fandnas em Qui 29 Nov 2018 - 23:53

Há ainda este tópico no fórum com mais perguntas e respostas a respeito do pi polonês.
[Você precisa estar registrado e conectado para ver este link.]

Pra quem só viu este tópico, neste do link há muito mais informação pra quem está com problemas buscar soluções.
avatar
fandnas
Nível 1
Nível 1

Mensagens : 14
Data de inscrição : 05/12/2017
Idade : 28
Localização : Pernambuco

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Alfredo Padrao em Sab 1 Dez 2018 - 10:35

fandnas escreveu:Realmente é um tanto complicado ver onde o defeito está, se é que há mesmo defeito, pois mesmo montado deve ser feita a calibração da maneira correta para que haja sinal sonoro no fone. Das experiências que tive montando o pi polonês, embora seja pouca, há alguns passos a serem observados para verificar o funcionamento.
1 - Medir as tensões nos pinos de alimentação dos CIs: +5V no pino 7 de IC1 e IC3. -5V no pino 4 dos mesmos CIs. Se há tensão nos pinos 4 e 8 de IC4, IC5 e IC6 e no pino 14 de IC2.
2 - Colocar P1 (10k) e P2 (2K2) na posição média.
3 - Caso não tenha frequencímetro ou osciloscópio para calibrar a saída de IC4 em aproximadamente 100Hz, colocar o trimpot PR2 (100K) na posição média e percorrer PR1 (220K) de um lado a outro para ver se o fone dá algum sinal sonoro.
4 - Caso não dê sinal sonoro vá regulando aos poucos PR2, deixe ele parado, e a cada regulagem nele percorra PR1 de um lado a outro, ainda com os potenciômetros na posição média. Não tente regular os dois trimpots ao mesmo tempo senão vai atrapalhar.
5 - Caso tenha percorrido PR2 de um lado a outro e PR1 tambem de um lado a outro cada vez que alterava um pouco PR2, e mesmo assim não obtiver sinal de áudio utilize um seguidor de sinais ou um pequeno amplificador de áudio para verificar se há sinal no pino 3 de IC4. Caso tenha parta para o coletor de T2 (BC327). No pino 10 de IC2. No pino 6 de IC1. Nos terminais "S" e "D"de T5 (BF245). No pino 6 de IC3. No emissor de T3 (BC327). E no pino 3 de IC6. O pino 3 de IC5 deve ser observado dessa maneira caso não esteja sendo gerada a tensão de +5V.

Obs.: Os passos de 2 a 4 também devem ser realizados da mesma forma caso o detector esteja emitindo som constantemente, sem que as alterações dos potenciômetros mudem isso, mas deve-se tomar cuidado com T4 (BD140), pois o mesmo esquentará bastante e corre o risco de queimar.
Obs. 2: T1 pode-se usar BD911, TIP31, TIP41, IRF630, IRF640. Já usei todos esses e funcionou normalmente. Dei preferência ao IRF630 pois vi que esquentava pouco e não vi necessidade de manter o IRF640.

No mais é isso, o mais importante é a regulação de PR2 e PR1 da forma como foi descrita, pois eu montei um que estava funcionando normalmente e apenas quando procedi dessa maneira nos trimpots que obtive funcionamento normal pois emitia apenas um som constante que esquentava bastante T4.
Isso é apenas um resumo do que eu passei em testes com os que montei, não tenham pressa em obter a resposta para os defeitos que aparecerem, leiam as respostas dos colegas que possivelmente poderá ter sido apresentado o mesmo problema que algum de vocês.
Espero ter ajudado alguem que ainda está tendo dificuldades na montagem.

Parabéns!  Fez um ótimo roteiro para orientar uma montagem com sucesso.

Mesmo assim, ainda vai ter quem monte o PI Polonês sem antes ler todo o material que já tem disponível, e dizer o meu não funcionou... já fiz de tudo... Aí você pergunta , tem +5 e -5V e o cara não tem um simples multímetro de R$ 20,00 para verificar. Aí fica difícil...
avatar
Alfredo Padrao
Nível 2
Nível 2

Mensagens : 213
Data de inscrição : 16/01/2013
Idade : 56
Localização : Rio de Janeiro - RJ

http://cuboparaguitarra.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por ruy martins em Sex 7 Dez 2018 - 16:15

Agradeço muito a ajuda de todos. Vou fazer a verificação que Fandnas descreveu. Muito obrigado amigos.
avatar
ruy martins
Nível 1
Nível 1

Mensagens : 4
Data de inscrição : 24/11/2018
Idade : 63
Localização : Recife

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por ruy martins em Sab 8 Dez 2018 - 17:03

Oi todos, fiz as verificações e agora tenho som no auto-falante mas o PI não detecta nada. Vou trocar o CMOS 4011 e o LF357. Acho estou proximo da solução graças a vocês. Mais uma vez, obrigaddo.
Cordialmente
Ruy
avatar
ruy martins
Nível 1
Nível 1

Mensagens : 4
Data de inscrição : 24/11/2018
Idade : 63
Localização : Recife

Voltar ao Topo Ir em baixo

Re: PI POLONÊS

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 12 de 12 Anterior  1, 2, 3 ... 10, 11, 12

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum