Eletrônica Silveira
Olá, Seja Bem-Vindo ao Fórum Eletrônica Silveira!!!!
Para você poder ver os mais variados Projetos do nosso Fórum, você precisa fazer o cadastro!

Depois de se Cadastrar, não se esqueça de ler as regras do fórum!

http://eletronicasilveira.forumeiros.com/t3-regras-do-forum#3


Administrador do Fórum,
Rafael Silveira
HOMENAGEM

Na vida tudo passa tudo acontece mas alguém igual a você a gente jamais esquece




★ 22 de novembro de 1991

† 12 de março de 2016

Nosso eterno amigo, administrador e fundador deste fórum
Quem está conectado
48 usuários online :: 16 usuários cadastrados, Nenhum Invisível e 32 Visitantes :: 2 Motores de busca

alanjunior, chitec, ciertec, crisplebeu, Daniel Queiroz, Edilson Celso Kamchen, inacioalberes5@gmail.com, joaolima, jocelino, josue rosa, juliano goulart, Odair frança, rgb audio, Thiago.Oliveira, titoferr, Wesleysantana025

[ Ver toda a lista ]


O recorde de usuários online foi de 264 em Seg 18 Mar 2013 - 14:54
Últimos assuntos
» Drive para Mosfet / Igbt
Hoje à(s) 15:46 por Wesleysantana025

» Fonte chaveada 1700watts 80+80volts
Hoje à(s) 14:44 por renatoscp

» FONTE CHAVEADA 800W COM PROTEÇÃO CONTRA CURTO - IR2153
Hoje à(s) 1:26 por renatoscp

» Amplificador APEX AX11
Hoje à(s) 0:20 por Kroika

» esquema studio r z7/ z8
Hoje à(s) 0:13 por Ferreirajunior

» Projeto concluido
Ontem à(s) 23:25 por CMeletronica

» Ajuda com Amplificador
Ontem à(s) 0:43 por wellersond

» Layout pcb
Ontem à(s) 0:25 por Antonio carlos 2

» ajuda
Seg 18 Set 2017 - 21:36 por ray silva

» Tv como osciloscopio
Seg 18 Set 2017 - 0:02 por apolo1

» Orgao/teclado eletronico
Dom 17 Set 2017 - 1:24 por Antonio carlos 2

» Smps SG3525 C/ Proteção, C/ Trafo Driver para IGBTs
Sab 16 Set 2017 - 23:45 por Wesleysantana025

» Gerador com Ímãs Permanentes
Sab 16 Set 2017 - 21:57 por alexsandro rodrigues de a

» PLACA TRANSISTORES SAP
Sab 16 Set 2017 - 19:01 por Sérgio Barbosa Ferreira

» PI POLONÊS
Sex 15 Set 2017 - 19:08 por wagner poltronieri

Eletrônica Perez
CM Eletrônica
Top dos mais postadores
Rafael Silveira (7816)
 
Caca Silva (5947)
 
renatoscp (3835)
 
CMeletronica (3145)
 
michel chagas (2791)
 
Railson (2118)
 
alexsandro rodrigues de a (1777)
 
naldo santos (1599)
 
ablacon64 (1220)
 
gilvantexas (1061)
 

Medidor de Velocidade

Publicidade

Opinião Técnica em Amplificador

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Opinião Técnica em Amplificador

Mensagem por derlei em Qua 16 Mar 2016 - 14:34

Bom dia a todos técnicos..
Estou com um problema em um amplificador classe D alta voltagem ( Taramps T30K ).
O problema : Está com dois Mosfets IRFP4768 ( o 5º e o 6º, de 10 unidades ) em curto entre G,D,S. Com isso a Entrada de energia ( 220Vcc ) tbm fica em curto desarmando os disjuntores.
Acredito que o problema esteja no IR2010, pois estudando o esquema, se por um acaso o IR2010 mandar pulsos pelo LO e HO ao mesmo tempo, fecha um curto entre + e - da entrada. Estou postando o esquema para que possam me ajudar a entender . Valeeu !

link esquema :  http://www.4shared.com/office/atAN9vrdce/t30kw_r2.html
avatar
derlei
Nível 1
Nível 1

Mensagens : 26
Data de inscrição : 21/07/2015
Idade : 22
Localização : Brazil

Voltar ao Topo Ir em baixo

Re: Opinião Técnica em Amplificador

Mensagem por Shaullin Silva em Qua 16 Mar 2016 - 15:13

os 2010 aceita ser acionado sem carcas .
assim vc solta todos D,S dos fets e nos G, faça as aferições de onda quadra ...
avatar
Shaullin Silva
Avançado
Avançado

Mensagens : 294
Data de inscrição : 10/09/2013
Idade : 48
Localização : MG Ipatinga

Voltar ao Topo Ir em baixo

Re: Opinião Técnica em Amplificador

Mensagem por derlei em Qua 16 Mar 2016 - 15:27

Muito obrigado Shauliin, Grande abraço !
avatar
derlei
Nível 1
Nível 1

Mensagens : 26
Data de inscrição : 21/07/2015
Idade : 22
Localização : Brazil

Voltar ao Topo Ir em baixo

Re: Opinião Técnica em Amplificador

Mensagem por derlei em Qua 16 Mar 2016 - 19:28

Hj começei a fazer novos testes, retirei todos os 10 FET's, injetei 12v no remoto dele, o pré amplificador parece estar normal, apenas a luz azul acesa,tudo certo ! Porêm um dos IR2010 está esquentando bastante,justamente o do canal com problemas,e o outro não. Testei continuidades entre os pinos, e achei curto entre o pino 3 e 6,segundo o datasheet, são tensões de VB e VCC. Entortei os pinos 2 e 6, recoloquei no soquete e parou de esquentar. Vou fazer a troca do IR2010 e dos dois FET's onde acredito que irá funcionar tudo certo.
avatar
derlei
Nível 1
Nível 1

Mensagens : 26
Data de inscrição : 21/07/2015
Idade : 22
Localização : Brazil

Voltar ao Topo Ir em baixo

Re: Opinião Técnica em Amplificador

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum